1.2k vues
par dans Besoin d'aide
Bonjour,
J'ai installé Epic games launcher sur mon pc portable.
J'ai installé Satisfactory et quand je lance le jeux j'ai le logo SATISFACTORY qui apparaît puis écran noir puis j'ai cette fenêtre:



Je vous mets la log de la fenêtre ci-dessous:
Version: 121635, IsPerforceBuild: false, BuildConfiguration: Shipping, NetMode:

Assertion failed: Resource [File: D:\ws\SB-lowprio\UE4\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11UniformBuffer.cpp] [Line: 257] Invalid resource entry creating uniform buffer, FViewUniformShaderParameters.Resources[48], ResourceType 0x6.

FactoryGame_Win64_Shipping!FWindowsErrorOutputDevice::Serialize() [d:\ws\sb-lowprio\ue4\engine\source\runtime\core\private\windows\windowserroroutputdevice.cpp:79]
FactoryGame_Win64_Shipping!FOutputDevice::LogfImpl() [d:\ws\sb-lowprio\ue4\engine\source\runtime\core\private\misc\outputdevice.cpp:71]
FactoryGame_Win64_Shipping!AssertFailedImplV() [d:\ws\sb-lowprio\ue4\engine\source\runtime\core\private\misc\assertionmacros.cpp:101]
FactoryGame_Win64_Shipping!FDebug::CheckVerifyFailedImpl() [d:\ws\sb-lowprio\ue4\engine\source\runtime\core\private\misc\assertionmacros.cpp:439]
FactoryGame_Win64_Shipping!DispatchCheckVerify >() [d:\ws\sb-lowprio\ue4\engine\source\runtime\core\public\misc\assertionmacros.h:161]
FactoryGame_Win64_Shipping!FD3D11DynamicRHI::RHICreateUniformBuffer() [d:\ws\sb-lowprio\ue4\engine\source\runtime\windows\d3d11rhi\private\d3d11uniformbuffer.cpp:257]
FactoryGame_Win64_Shipping!CreateSceneView() [d:\ws\sb-lowprio\ue4\engine\source\runtime\slaterhirenderer\private\slaterhirenderingpolicy.cpp:303]
FactoryGame_Win64_Shipping!FSlateRHIRenderingPolicy:: DrawElements() [d:\ws\sb-lowprio\ue4\engine\source\runtime\slaterhirenderer\private\slaterhirenderingpolicy.cpp:676]
FactoryGame_Win64_Shipping!FSlateRHIRenderer:: DrawWindow_RenderThread() [d:\ws\sb-lowprio\ue4\engine\source\runtime\slaterhirenderer\private\slaterhirenderer.cpp:830]
FactoryGame_Win64_Shipping!TGraphTask > >::ExecuteTask() [d:\ws\sb-lowprio\ue4\engine\source\runtime\core\public\async\taskgraphinterfaces.h:857]
FactoryGame_Win64_Shipping!FNamedTaskThread:: ProcessTasksUntilQuit() [d:\ws\sb-lowprio\ue4\engine\source\runtime\core\private\async\taskgraph.cpp:581]
FactoryGame_Win64_Shipping!RenderingThreadMain() [d:\ws\sb-lowprio\ue4\engine\source\runtime\rendercore\private\renderingthread.cpp:333]
FactoryGame_Win64_Shipping!FRenderingThread::Run() [d:\ws\sb-lowprio\ue4\engine\source\runtime\rendercore\private\renderingthread.cpp:464]
FactoryGame_Win64_Shipping!FRunnableThreadWin::Run() [d:\ws\sb-lowprio\ue4\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:96]

On dirait qu'il me cherche un fichier sur D:\ws mais je n'ai pas ce répertoire sur mon PC.

Ca fait 3h que je suis dessus mais j'ai pas trouvé, j'ai désinstallé, réinstallé, rien n'y fait.

Merci.

Se connecter ou S'inscrire pour répondre à cette question.

11 Réponses

par
Problème de Dx11 je dirais :unsure:
Essaie de installer ou ré-installer DirectX 11
par
merci
je vais essayer mais ça m'a l'air bien compliqué de désinstaller directX....
par
Salut, tu as plein de tuto sur le web pour désinstaller Direct X (selon la version).
De plus, peux-tu me dire la version que tu utilises ? Et si tu utilises des mods ou non ? Si oui, lesquels ?

De plus, je t'invite à nous rejoindre sur discord, tu auras possibilité d'avoir des réponses rapides par les membres du discord.

Une bonne journée à toi
par
Bonjour et merci.
Pour la version, si c'est pour directx moi c'est le 11 installé avec mon windows7 64bits.
Si c'est la version du jeu, je n'ai pas l'ordi sous les yeux, c'est la version en cours je dirais pour l' early access.
En cherchant sur le net, j'ai trouvé que si le système tourne sous directx 11, pour ma part, il faut que la carte graphique soit aussi compatible avec ce directx.
Moi j'ai une intel hd graphics 3000 et si j'ai bien vu, elle n'accepte que directx10.1.

Est ce que cela pourrait il venir de là mon pb?
Et si oui, est ce que je pourrais mettre un directx10 sur mon windows?

Merci.
par
Salut ami pionnier,

Je te souhaite que cela résolve ton problème :
[URL unfurl="true"]https://support.microsoft.com/fr-fr/help/179113/how-to-install-the-latest-version-of-directx[/URL]

Sinon, pour parler un peu des dépendances du jeu, Satisfactory utilise une version modifiée de l'Unreal Engine. Et il est possible qu'en modifiant certains paramètres, ils aient malencontreusement bloqué la possibilité au jeu d'utiliser des dépendances plus anciennes que Direct X 11.
Cela étant, si malgré la réinstallation du dernier Direct X possible pour ton PC, le jeu ne démarre tout simplement pas pour la même raison, il se peux fortement que ta configuration ne soit tout simplement pas adaptée pour faire tourner le jeu.
(Bon, faut dire aussi, essayer de jouer avec une carte graphique Intel, c'est comme vouloir faire de la Formule 1 avec un Tracteur... Si tu vois ce que je veux dire...)

Bien à toi,
PixelCat
par
Bonjour,
merci pour ta réponse, je suis allé sur la page et téléchargé l'update mais apparemment elle est déjà installé sur mon pc.

Sinon je suis en contact avec epic games et après de multiples choses qu'ils m'ont dit de faire( desinstallé, réinstaller, mise à jour des driver carte graphique etc....), cela ne marche toujours pas.
J'ai toujours cette exception dans la log :
LogWindows: Error: Fatal error: [File: D:\ws\SB-200518130817-657\UE4\Engine\Source\Runtime\RenderCore\Private\RenderingThread.cpp] [Line: 819]
LogWindows: Error: Rendering thread exception:
LogWindows: Error: Assertion failed: Resource [File: D:\ws\SB-200518130817-657\UE4\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11UniformBuffer.cpp] [Line: 257]
LogWindows: Error: Invalid resource entry creating uniform buffer, FViewUniformShaderParameters.Resources[48], ResourceType 0x6.

là ils doivent revenir vers moi.

Je sais que ma config est limite mais c'était pour mon petit, et je pensais qu'il pourrait y jouer même si y avait des ralentissements, ça ne l'aurait pas gêné.

merci encore.
par
Tu as quoi comme configuration ?

[QUOTE="lecods, post: 470, member: 657"]
Je sais que ma config est limite
[/QUOTE]
par
Bonjour,
Voici ma config :
Windows 7 Professionnel 64-bit (6.1, Build 7601) Service
Pack 1 (7601.win7sp1_ldr_escrow.200102-1707)
Intel(R) Core(TM) i3-2377M CPU @ 1.50GHz (4 CPUs), ~1.5GHz
Memory: 4096MB RAM
Available OS Memory: 3910MB RAM
DirectX Version: DirectX 11

Intel HD Graphics 3000
par
[QUOTE="lecods, post: 475, member: 657"]
Intel HD Graphics 3000
[/QUOTE]


Je pense que ton erreur vient de ta Carte Graphique intégrée pas assez puissante :(
par
Bonjour,
C'est ce que j'imaginais aussi.
Pourtant j'ai beaucoup échangé avec le support epic games qui m'a demandé ma config, désinstallé, réinstallé le jeux etc...
Mais ils ne m'ont pas parlé de ma config minimaliste.
D'ailleurs ils n'ont pas su me dire ce qui n'allait pas lol
par
Salut à toi pionnier,

J'ai pu faire mes petites recherches sur le moteur graphique, et il semblerait que celui-ci nécessite une configuration minimale pour fonctionner.
Et dans cette configuration, les prérequis pour faire fonctionner le moteur sont :
Un Windows 7 minimum et ceci :
[URL unfurl="true"]https://www.microsoft.com/en-us/download/details.aspx?id=8109[/URL]

J'espère que cela t'apportera un début de solution.

Bien à toi,
PixelCat

Le site de la communauté FR de Satisfactory fait peau neuve. Nous avons remarqué que le forum n'était pas vraiment utilisé à son plein potentiel. De ce fait, nous avons décidé de migrer sur une plate-forme plus simple de type Questions/Réponses.

Beaucoup plus simple à utiliser et à comprendre, plus simple pour s'enregistrer, il sera plus ouvert sur le monde. 

Nous perdons beaucoup de fonctionnalités lié au forum mais nous allons tout faire pour optimiser au maximum notre nouveau site. 

207 questions

330 réponses

811 utilisateurs

...