155 vues
par anonyme dans Besoin d'aide
Et dire qu'il tournait très bien sur mon ancien PC, maintenant que j'ai une nouvelle config avec meilleure RAM / proc / GPU / win10 qui fait tout tourner mieux j'arrive plus a lancer Satisfactory... et ça me peine j'adore ce jeu.
Donc voila ca lance le jeu, j'ai le logo avec le petit icone de chargement qui tourne au milieu de l'écran et paf :


Version: 131382, IsEditor: No, IsPerforceBuild: No, BuildConfiguration: Shipping, Launcher: Epic, NetMode: Standalone, IsUsingMods: No

Assertion failed: [File:D:\ws\SB-200518130817-657\UE4\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 198] Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - 'HUNG')

FactoryGame_Win64_Shipping!FWindowsErrorOutputDevice::Serialize() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\core\private\windows\windowserroroutputdevice.cpp:74]
FactoryGame_Win64_Shipping!FOutputDevice::LogfImpl() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\core\private\misc\outputdevice.cpp:71]
FactoryGame_Win64_Shipping!AssertFailedImplV() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\core\private\misc\assertionmacros.cpp:101]
FactoryGame_Win64_Shipping!FDebug::AssertFailed() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\core\private\misc\assertionmacros.cpp:449]
FactoryGame_Win64_Shipping!TerminateOnDeviceRemoved() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:198]
FactoryGame_Win64_Shipping!VerifyD3D11Result() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\windows\d3d11rhi\private\d3d11util.cpp:247]
FactoryGame_Win64_Shipping!FD3D11DynamicRHI::RHIMapStagingSurface() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\windows\d3d11rhi\private\d3d11rendertarget.cpp:1168]
FactoryGame_Win64_Shipping!FHZBOcclusionTester::MapResults() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\renderer\private\sceneocclusion.cpp:733]
FactoryGame_Win64_Shipping!OcclusionCull() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\renderer\private\scenevisibility.cpp:1551]
FactoryGame_Win64_Shipping!FSceneRenderer::ComputeViewVisibility() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\renderer\private\scenevisibility.cpp:3636]
FactoryGame_Win64_Shipping!FDeferredShadingSceneRenderer::InitViews() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\renderer\private\scenevisibility.cpp:3992]
FactoryGame_Win64_Shipping!FDeferredShadingSceneRenderer::Render() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\renderer\private\deferredshadingrenderer.cpp:875]
FactoryGame_Win64_Shipping!RenderViewFamily_RenderThread() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\renderer\private\scenerendering.cpp:3184]
FactoryGame_Win64_Shipping!TGraphTask > >::ExecuteTask() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\core\public\async\taskgraphinterfaces.h:842]
FactoryGame_Win64_Shipping!FNamedTaskThread::ProcessTasksUntilQuit() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\core\private\async\taskgraph.cpp:581]
FactoryGame_Win64_Shipping!RenderingThreadMain() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\rendercore\private\renderingthread.cpp:333]
FactoryGame_Win64_Shipping!FRenderingThread::Run() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\rendercore\private\renderingthread.cpp:464]
FactoryGame_Win64_Shipping!FRunnableThreadWin::Run() [d:\ws\sb-200518130817-657\ue4\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:96]

help :(

Se connecter ou S'inscrire pour répondre à cette question.

6 Réponses

par
Bonjour,
Je dirais un problème de Dx mais la, c'est typiquement un problème graphique.


•Re-installe ou Met à jour DirectX,
•Update tes pilotes graphiques également
•Télécharger le .net framework 3.5 et 4.0
•Essaye de passer en fenêtré (si tu est en full-screen) ==> ALT + ENTREE


Et dis nous si ca fonctionne :)
par anonyme
Quand j'essai d'installer 3.5 ca fait rien, 4.0 ca me dit que je l'ai deja.
Directx (11 et 12) pareil ca me dit que j'ai deja ou mieux
update pilotes c'est un des premiers trucs que j'ai fait et alt + entree ca marche pas j'arrive pas a passer en fenetré :p
par anonyme
Bon je n'ai pas ce qu'il a sur les captures d'ecran mais j'ai fait ce que j'ai pu, j'ai même utilisé DDU et reinstal tout derriere et reessayé entre chaque étape j'ai le même crash.

N'y aurait il pas un moyen de mettre le jeu en fenetré sans passer par le menu du jeu ?
par
Tu as une bonne config quand même !
Viens éventuellement sur Discord si tu peux (https://satfac.fr/discord) pour que la communauté t'aide.

Pour passer en fenêtré, la combinaison de touche est ALT + ENTREE
par anonyme
Mouai ... je ne peut meme pas lancer le lien avec les privileges admin vu que c un lien .url .... j'ai beau cherché je ne vois pas où le jeu est installé même en affichant les fichiers cachés et sérieux epic games c'est pas la première fois qu'il me fait le coup... je suis sur que si je l'instale sur steam il marche.
Y'aurait pas moyen d'avoir une clé steam ? XD vu que bon j'ai déja acheté le jeu et que repayer 30€ c'est pas tout les jours que je peut me le permettre

Le site de la communauté FR de Satisfactory fait peau neuve. Nous avons remarqué que le forum n'était pas vraiment utilisé à son plein potentiel. De ce fait, nous avons décidé de migrer sur une plate-forme plus simple de type Questions/Réponses.

Beaucoup plus simple à utiliser et à comprendre, plus simple pour s'enregistrer, il sera plus ouvert sur le monde. 

Nous perdons beaucoup de fonctionnalités lié au forum mais nous allons tout faire pour optimiser au maximum notre nouveau site. 

212 questions

330 réponses

813 utilisateurs

...